Trang chủ > Dịch vụ Cloud > Bài viết hữu ích > Hướng dẫn cập nhật bản vá cho lỗi bảo mật Spectre và Meltdown trên Linux

Hướng dẫn cập nhật bản vá cho lỗi bảo mật Spectre và Meltdown trên Linux

Xin chào các bạn,

Vừa qua scandal lỗ hổng bảo mật trên chip Spectre và Meltdown làm xôn xao cộng đồng công nghệ.

Trong bài viết này, TenTen sẽ hướng dẫn các bạn cách vá lỗ hổng bảo mật trên OS Linux:

Bước 1: Kiểm tra phiên bản Kernel

Đầu tiên các bạn sử dụng lệnh sau kiểm tra phiên bản Kernel

uname -r

Hiện tại, có các phiên bản Kernel sau đã có bản vá tích hợp vào

RHEL 6.x [2.6.32-696.18.7]/7.x [3.10.0-693.11.6]
CentOS 6.x [2.6.32-696.18.7]/7.x [3.10.0-693.11.6]
Fedora 26 [4.14.11-200]/27 [4.14.11-300]
Debian stretch [4.9.0-5-amd64]/jessie [3.16.0-5-amd6]/wheezy [3.2.0-5-amd64]
CoreOS [4.14.11-coreos]
Arch Linux [update to current rolling]
Gentoo Linux [update to current rolling]
Ubuntu Linux v16.04 [4.4.0-109-generic or 4.13.0-26-generic]/v17.10 [4.13.0-25-generic]/14.04 [3.13.0-139-generic]
SUSE – SLES 12 SP3 [4.4.103-6.38.1]/SLES 12 SP2 [4.4.103-92.59.1]/SLES 11 SP4 [3.0.101-108.21.1]/SLES 11 SP3-LTSS [3.0.101-0.47.106.11.1]

Bước 2: Thực hiện vá lỗi

Trên CentOS/RHEL/Fedora/Oracle/Scientific Linux

yum update
reboot

Trên Fedora Linux

sudo dnf --refresh update kernel

hoặc

sudo dnf update

Trên Debian/Ubuntu Linux

sudo apt-get update
sudo apt-get dist-upgrade

Trên Arch Linux

pacman -Syu
reboot

Bước 3: Kiểm tra

Các bạn có thể kiểm tra lại phiên bản Kernel mới update bằng lệnh

uname -r

Tổng kết

Như vậy là thông qua bài hướng dẫn này các bạn đã biết cách bảo vệ hệ thống của mình bằng việc cập nhật bản vá lỗi bảo mật Spectre và Meltdown.

Chúc các bạn thành công!